Nowa wersja przyniesie wiele usprawnień i poprawek, jednak nie chcemy stać w miejscu! W następnej wersji Symulatora – oznaczonej wersją 20198.3.1 – będziecie mogli używać blokad liniowych typu Eap-94. Będą one dostępne zarówno z poziomu SWDR jak i z poziomu SPK. Z tej okazji przygotowaliśmy krótką zapowiedź.

Zespół Train Driver 2

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *